当前位置:首页 > 问答

cci底背离选股公式

我来帮TA回答

CCI背离的选股公式

count(CCI.CCI>REF(CCI.CCI,1) ,3)=3 AND count(c<ref(c,1),3)=3;

求大智慧RSI、CCI、KDJ、MACD顶背离和底背离选股公式

N:=60;
K值:="KDJ.K";
DD:=C=LLV(C,N);
DDSJ:=BARSLAST(REF(DD,1));
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;
KDZB:=REF(K值,DDSJ+1)<K值;
K底背离:=DDGJ AND KDZB;
GD:=C=HHV(C,N);
GDSJ:=BARSLAST(REF(GD,1));
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;
KGZB:=REF(K值,GDSJ+1)>K值;
K顶背离:=GDGJ AND KGZB;
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;
M底背离:=DDGJ AND MDZB;
MGZB:=REF(MACD,GDSJ+1)>MACD;
M顶背离:=GDGJ AND MGZB;
RSI:="RSI.RSI1";
RDZB:=REF(RSI,DDSJ+1)<RSI;
R底背离:=DDGJ AND RDZB;
RGZB:=REF(RSI,GDSJ+1)>RSI;
R顶背离:=GDGJ AND RGZB;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CDZB:=REF(CCI,DDSJ+1)<CCI;
C底背离:=DDGJ AND CDZB;
CGZB:=REF(CCI,GDSJ+1)>CCI;
C顶背离:=GDGJ AND CGZB;
DRAWTEXT(K顶背离,IF(BARSCOUNT(C),27.5,29),'(×)'),LINETHICK2,COLORRED;
DRAWTEXT(M顶背离,IF(BARSCOUNT(C),24.5,26),'(×)'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(R顶背离,IF(BARSCOUNT(C),20.5,22.1),'(×)'),LINETHICK2,COLORBLUE;
DRAWTEXT(C顶背离,IF(BARSCOUNT(C),16.6,18.1),'(×)'),LINETHICK2,COLORGREEN;
DRAWTEXT(C底背离,IF(BARSCOUNT(C),12,14.2),'(√)'),LINETHICK2,COLORGREEN;
DRAWTEXT(R底背离,IF(BARSCOUNT(C),8.5,10),'(√)'),LINETHICK2,COLORBLUE;
DRAWTEXT(M底背离,IF(BARSCOUNT(C),4.5,6),'(√)'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(K底背离,IF(BARSCOUNT(C),1.5,3),'(√)'),LINETHICK2,COLORRED;

有没有CCI底背离选股指标

LAST(MA(C,5)<MA(C,10),5,0) AND CCI>REF(CCI,1) AND CROSS(CCI,-100);

有谁能给我编写个cci、macd、kdj三个指标共同底背离,通达信能用的选股公式,谢谢

底背离:REF(CLOSE,t+1)>CLOSE AND k>REF(k,t+1) AND CROSS(k,D); ...

什么是一本书读懂股票K线战法?

《一本书读懂股票K线战法(畅销升级版)》内容简介:从股市门外汉到股市操盘高手,从K线图文盲到K线图分析专家,从不会买卖到准确把握最佳买卖点,这一切都能通过《一本书读懂股票K线战法(畅销升级版)》的系统学习、强化训练而让投资者得偿所愿。破解股票涨跌玄机,把握个股最佳买卖时机,避免心理误区,采取正确的操作思路。K线就是这样一种特殊的市场语言,是主力与市场对话的唯一方式。当我们去探寻主力的踪迹时,也许主力正在积极地通过K线来吸引我们的注意力。因此,投资者要认清K线背后隐藏的种种玄机,洞悉主力操盘动态的实时变化,这至关重要!对于刚刚进入股市或对K线知识欠缺、实战经验不足的中小投资者来说,由于K线种类多且复杂,不太容易掌握其中的操作技15。但是K线在实战中起着关键的作用,它决定着操作决策,因此,全面了解K线的相关知识就显得尤为重要。

股票k线战法哪里有?

本团队以游资短线模型和操盘技巧为主,目前已公开的有:盘口暗语框架、量能缺口、定价权争夺区、涨停敢死队、重点抢筹区、主力调仓区、缩量双底、尾盘秒杀、两阴一阳、中继换筹区、机构对筹码的运用等等。